Troubleshooting | PC can ping Q-SYS devices, but not shown in Q-SYS Designer Software Configurator

Learn what is causing Q-SYS devices to not show up in the Configurator

Updated at July 25th, 2023

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Table of Contents

Problem

PC can ping Q-SYS devices, but not shown in Q-SYS Designer Software Configurator.


Causes

PC firewall blocking QDP traffic.


Solution | Workaround

  • Disable all the firewalls on the PC to see if Q-SYS devices appear in the configurator.
  • Create a custom inbound firewall rule to allow inbound QDP (Q-SYS Discovery Protocol) packets. 
    • Multicast address: 224.0.23.175 / UDP Ports: 2467-2470
    • Unicast UDP Port: 6504