Troubleshooting | Q-SYS Control App for Zoom Rooms Profile Is Empty Message

Learn how to troubleshoot the Profile Is Empty message in the Q-SYS Control App for Zoom Rooms and resolve any issues preventing proper functionality.

Updated at April 19th, 2024

Affected Products

Hardware Model/Series
n/a
Software
Q-SYS Control for Zoom Rooms Application

Problem | Symptoms

When installing Q-SYS Control for Zoom Rooms Application, the touch controller shows a message under the Room Controls tab stating “Profile is empty” and does not show the Q-SYS Control application. There are two separate “Profile is empty” causes so please ensure your issue identifies with one of the screenshots below before proceeding.


Causes | Verification

Cause #1

If the Profile is empty message is all that is shown on the Room Controls tab as shown below there are several causes to this.

  1. The Zoom Rooms Controller:
    1. Does not support Apps for Zoom Rooms
    2. Is not running the minimum or latest Zoom Rooms Application software
    3. Is not running the minimum or latest Manufacturer's firmware  
      1. The manufacturer of the Zoom Rooms Controller must be on the latest firmware, software, and meet Zoom's requirements to run Zoom Room Apps. Please contact the Zoom Rooms Controller manufacturer for details and support of Apps for Zoom Rooms. See Awareness | Zoom Rooms Tested Third-Party Controllers
  2. This message can also occur on the Zoom Admin Dashboard when selecting the Room Controls tab on the web-based Zoom Rooms controller. Currently Apps for Zoom Rooms are not displayed or supported in the Zoom Admin Dashboard web-based Zoom Rooms controller.
  3. Zoom Rooms for Touch currently does not support Apps for Zoom Rooms and this feature is not available at this time.
  4. You are using Native Room Controls for Zoom Rooms and have not loaded a JSON profile to the Zoom Admin Dashboard. See Room Controls for Zoom Rooms
 
 

Cause #2

If the Profile is empty is shown on the Room Controls tab AND there is a banner at the top of the screen that show Room Control Apps as shown below this is to be expected and will only show up with Windows based Zoom Rooms and USB connected controllers like the Logi TAP USB and Lenovo USB and IP controller (USB extended over IP).

 
 

Solution | Workaround

Cause #1 | Verification / Solution

 
 

Cause #2 | Verification / Solution

Currently this is as designed by Zoom and there is no way to remove this message.  The user can click the Room Control Apps banner at the top and it will launch the Q-SYS Control for Zoom Rooms application.