Troubleshooting | Q-SYS softphone is stuck at "initializing"

Learn how to troubleshoot when your Q-SYS softphone gets stuck at initializing.

Updated at June 8th, 2023

Your engagement helps us create the content you need. Click here to review this article.



Table of Contents

Affected Products

Hardware Model/Series Softphone
Software QDS 

Problem

Q-SYS softphone is stuck at "initializing".


Causes

Most likely there is an invalid name or URL in the number format.


Solution | Workaround

The Number format must be a valid hostname (no spaces, no special characters, etc) or it will not make calls.