Troubleshooting | test connection fails "step 1" when registering Core to Reflect
Testing HTTP connection - Fails Host reflect.qsc.com is unreachable
Affected Products
Hardware Model/Series | All |
Software | All |
Problem.
registering a core to reflect fails Step 1 with the following error
Step 1: Testing HTTPS connection - fail
Host reflect.qsc.com is unreachable
Causes
Most likely causes are the following:
- DNS is not enabled
- Your core cannot reach outside of the local network
Solution | Workaround
- Verify that DNS and NTP are enabled on your core
- Ping reflect.qsc.com on the NIC that is suppose to have access. Test other websites like google.com to verify multiple destinations
- If ping doesn't work, work with IT to verify outside connection using traceroute