Troubleshooting | "Pink noise" or "background noise" in the IRH-280/281 headsets

Learn how to troubleshoot the noise issues of IRH-280/281 headsets involving pink or background noise.

Updated at May 25th, 2023

Affected Products

Hardware Model/Series IRH-280/281 headsets
Software N/A

Problem

Audible or very high floor noise (also referred as "pink" noise, "background" noise, or "hiss") happens on the IRH-280/281 headsets.


Causes

Audible noises can happen for a few reasons. Most commonly, unshielded signal wires are the main cause of unwanted noise.  Additionally, signal wires to close to power lines, DC, or AC can also cause the issue. It is advised to keep them a part always.


Solution | Workaround

  1. Run programming with HI and VI-N audio. 
  2. Set the compression slope to 2:1. 
  3. Adjust the appropriate DIP switches and input level controls to cause the audio level LEDs to flash during normal programming, but not stay lit continuously.

 

  1. Try listening to each channel on IR headphones. 
  2. If necessary, adjust compression to bring up low levels or reduce noise.

Note

Signal indicators are not the same as carrier presence. 

  • Signal: Actual content
  • Carrier Presence: signal medium or link.