Troubleshooting | MTR Component Displays "Fault - MTR Not Connected"

Updated at February 2nd, 2023

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Table of Contents

Problem

MTR Component Displays "Fault - MTR Not Connected"


Causes

  • You may not be using a Teams certified compute device
  • The Teams compute device may not be powered on
  • The Teams compute device may not be connected to the network
  • The network / firewall may be blocking port 2112

Solution | Workaround

  • Check that your compute device is a Microsoft Teams certified device.
  • Check that the Teams compute device is powered and all needed software is installed.
  • Check that the Teams compute device is connected to the network and has the proper IP address.
  • Check that the Windows Defender Firewall is set to allow the spe_uci.exe application.
  • Have your Network or IT administrator confirm that traffic on port 2112 is not being blocked. This is the port that Q-SYS Cores use to communicate from the Q-SYS Control for MTR application running on the Microsoft Teams Room compute device.