Troubleshooting | MP-M Network Issues

Get help identifying and resolving network issues with the MP-M network.

Updated at June 8th, 2023

Affected Products

Hardware Model/Series MP-M
Software QDS

Problem

If you experience network connectivity issues with your MP-M, it is important to understand and diagnose where the issue exists. 


Causes

Below is some helpful information on how to set up and troubleshoot your MP-M Network.

  • Wired network communication will only occur on the RJ-45 port labeled ETHERNET.
  • Default network setting is DHCP.  
  • Use the pinhole reset to set network back to Default setting if there is an issue with a Static Address.  See instructions below.
  • Link Local Address will be issued if no DCHP address is available.

Solution | Workaround

Default IP Address when DHCP address is not available

 (MP-M Firmware 1.0) 

  • IP Address  169.254.112.112
  • Subent Mask  255.255.0.0
  • Gateway   169.254.44.244

(MP-M Firmware 1.1)

  • IP Address  169.254.xxx.xxx (Link-Local Address... Last two octets will be unique based on MAC address)
  • Subent Mask  255.255.0.0

    Example Static IP Address:
  •   IP Address  192.168.1.20
  • Subent Mask  255.255.255.0
  •  Gateway   192.168.1.1

Note

Gate Address is required when setting up a Static IP address. Must press enter on the keyboard or equivalent on a Tablet after entering the static IP address information to lock in the text in to the text fields.  This should be done BEFORE clicking apply.  Static network connection will fail if this procedure is not followed.

 
 
 

MP-M Password & Network Reset

  1. Use a paper clip or equivalent object to press and hold the pin-hole Reset button just to the right of the top MFC RJ-45 connector
  2. Password Reset = Hold the button for a total 3 seconds.  No feedback is provided by the mixer that the password has been reset.
  3. Network Reset = Hold the button for a total 10 Seconds and RELEASE.  The Chassis fan will spin to indicate the 10 seconds has passed.
  4. Cycle power on the MP-M to complete the reset.
  5. See the MP-M Network Setup for default setting information.
 
 

Troubleshooting - Wired Connections

  1. Simplify the network by using a computer connected to the and MP-M.
  2. Verify good network cables are used.
  3. Reset mixer's network (See instructions above).
  4. Cycle power on the mixer.
  5. Set the computer's network interface to obtain an IP address automatically.
  6. Allow about 2 minutes for each device to assign a Link-Local address.
  7. Verify network activity on the computer and MP-M mixer by checking link and data LEDs
  8. Open a Command Prompt window (CMD) on the computer.
  9. Use an "arp -a" command in the command prompt window to to see IP address of the Mixer and the local computer.
    1. Type:  arp -a   and press enter. 

 

Note

Interface address is the computer. Internet address with "Type" shown as dynamic is the MP-M.

 
  1. After seeing both Mixer and Computer IP addresses, open the MP-M INSTALL App.
  2. Click RESOLVE to connect.
 
 

Troubleshooting - Wireless Connections

  1. Simplify the network by using a computer / Tablet, a DCHP enabled Wi-Fi router that is allowing mDNS, and MP-M (wired to the Wi-Fi Router).
  2. Verify good network cables are used.
  3. Reset mixer's network (See instructions above).
  4. Cycle power on the mixer.
  5. Set the computer / Tablet so that the Wi-Fi adapter on the device is connected to the Wi-Fi network emitted by the Wi-Fi router.
  6. Verify the computer / tablet is getting an address from the Wi-Fi router. by looking at the network settings on that device. 

 

Note

If the address is 169.254.xxx.xxx, it is possible that the Wi-Fi router is not issuing an address.  Consult with the router's manual for additional troubleshooting of the Wi-Fi router.

 
  1. Open the MP-M INSTALL App.
  2. Click RESOLVE to connect.
 
 

Items that prevent a successful network connection

  • Mixer is in a different subnet than the computer.
  • Duplicate IP addresses creating an IP conflict.
  • Dual gateway addresses on a computer used to connect to the MP-M
  • mDNS is blocked by the router or switch.
  • Computer or Tablet jumped to a different Wi-Fi network that is not shared by the MP-M.
  • Gateway address not entered when using a Static address on the MP-M.