Troubleshooting | Loop Player won't play audio files with the Telephone Paging plugin
Learn how to resolve common playback issues with audio files when using Telephone Paging.
Your engagement helps us create the content you need. Click here to review this article.
Table of Contents
Affected Products
Hardware Model/Series | n/a |
Software | QDS, Loop Player, Telephone Paging plugin |
Problem
Loop Player won't play audio files with the Telephone Paging plugin.
Causes
The Time Source setting for IVR Response is still set at default: GPS.
Solution | Workaround
- The Loop Player used for IVR Responses with the Telephone Paging plugin should be set to "None" for Time Source. (The default setting is "GPS".)