Troubleshooting | PC can ping Q-SYS devices, but not shown in Q-SYS Designer Software Configurator

Learn what is causing Q-SYS devices to not show up in the Configurator

Updated at April 16th, 2024

Problem

PC can ping Q-SYS devices, but not shown in Q-SYS Designer Software Configurator.


Causes

PC firewall blocking QDP traffic.


Solution | Workaround

  • Disable all the firewalls on the PC to see if Q-SYS devices appear in the configurator.
  • Create a custom inbound firewall rule to allow inbound QDP (Q-SYS Discovery Protocol) packets. 
    • Multicast address: 224.0.23.175 / UDP Ports: 2467-2470
    • Unicast UDP Port: 6504
  • If this doesn't resolve the issue, please check if the QDP packets generated from the end device are reaching your PC. Take PCAPs (Packet Captures) using Wireshark along the path between the end device and your PC (including end device/PC switch port interfaces and switch uplink/downlinks). If the packet is being dropped somewhere along this path, consult with the network engineer or please Create a Case with Q-SYS Support.