Troubleshooting | 500 - Internal Server Error

Learn how to troubleshoot 500 Internal Server Errors and understand the underlying causes.

Updated at August 9th, 2023

Your engagement helps us create the content you need. Click here to review this article.



Table of Contents

Affected Products

Hardware Model/Series All Core models
Software All

Problem

User is unable to save to core and run a design file to their core


Causes

This typically occurs when there is no more space left on the drive to load a new design file. System is out of SSD space.


Solution | Workaround

  • Go into Core Manager → Files then look at the top right of the webpage at the “Bytes Available”.  
  • If this number is 0 or very low, you will need to erase media files off of your core before you can load a new design file.
  • If there is plenty of drive space available, please create a case and send your System Information log archive to be diagnosed by Q-SYS Support